Commit c09cd18d authored by Jan Schmidt's avatar Jan Schmidt

m4/gst-glib2.m4: Fix debug output when the GLib version prerequisite is not found

Original commit message from CVS:
* m4/gst-glib2.m4:
Fix debug output when the GLib version prerequisite is not found
parent c30611ac
2006-02-21 Jan Schmidt <thaytan@mad.scientist.com>
* m4/gst-glib2.m4:
Fix debug output when the GLib version prerequisite is not found
2006-02-13 Andy Wingo <wingo@pobox.com>
* m4/check.m4: Hack around Debian/Ubuntu's broken installation of
......
......@@ -18,7 +18,7 @@ AC_DEFUN([GST_GLIB_CHECK],
HAVE_GLIB=yes,HAVE_GLIB=no)
if test "x$HAVE_GLIB" = "xno"; then
AC_MSG_ERROR([This package requires GLib >= GLIB_REQ to compile.])
AC_MSG_ERROR([This package requires GLib >= $GLIB_REQ to compile.])
fi
dnl for the poor souls who for example have glib in /usr/local
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment