take required version as argument

Original commit message from CVS:
take required version as argument
parent d7fa1407
2004-02-13 Thomas Vander Stichele <thomas at apestaart dot org>
* m4/gst-libxml2.m4:
take required version as argument, and default to 2.4.9 if not
specified
2004-02-12 Thomas Vander Stichele <thomas at apestaart dot org>
* m4/gst-feature.m4:
......
dnl call this macro with the minimum required version as an argument
AC_DEFUN([GST_LIBXML2_CHECK],
[
dnl Minimum required version of libxml2
LIBXML2_REQ="2.4.0"
dnl default to 2.4.9 if not specified
LIBXML2_REQ=ifelse([$1],,2.4.9,[$1])
AC_SUBST(LIBXML2_REQ)
dnl check for libxml2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment