bump required gtk-doc version

Original commit message from CVS:
bump required gtk-doc version
parent 90e64b98
2004-02-05 Thomas Vander Stichele <thomas (at) apestaart (dot) org>
* m4/gst-doc.m4:
we use --output-format=xml and --ingnore-files options to
gtkdoc-mkdb, which got added between 0.9 and 1.0
2004-02-04 Thomas Vander Stichele <thomas at apestaart dot org>
* m4/as-libtool.m4: remove AM_PROG_LIBTOOL so it can move back
......
......@@ -11,7 +11,7 @@ AC_SUBST(HTML_DIR)
dnl check for gtk-doc
AC_CHECK_PROG(HAVE_GTK_DOC, gtkdoc-scangobj, true, false)
gtk_doc_min_version=0.7
gtk_doc_min_version=1.0
if $HAVE_GTK_DOC ; then
gtk_doc_version=`gtkdoc-mkdb --version`
AC_MSG_CHECKING([gtk-doc version ($gtk_doc_version) >= $gtk_doc_min_version])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment