Commit 70d0c838 authored by Dan Nicholson's avatar Dan Nicholson

autoconf: glut doesn't need Xt

Don't link glut with libXt since it's not needed.
(see commit ce987795)
parent 9cad8e31
......@@ -632,11 +632,11 @@ if test "x$enable_glut" = xyes; then
GLUT_CFLAGS="-fexceptions"
fi
if test "$x11_pkgconfig" = yes; then
PKG_CHECK_MODULES(GLUT, x11 xmu xt xi)
PKG_CHECK_MODULES(GLUT, x11 xmu xi)
GLUT_LIB_DEPS="$GLUT_LIBS"
else
# should check these...
GLUT_LIB_DEPS="$X_LIBS -lX11 -lXmu -lXt -lXi"
GLUT_LIB_DEPS="$X_LIBS -lX11 -lXmu -lXi"
fi
GLUT_LIB_DEPS="$GLUT_LIB_DEPS -lm"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment