Commit ad59efe9 authored by Jussi Kukkonen's avatar Jussi Kukkonen

autoconf changes for libgpsbt (forgotten from last commit)

parent ec9d88eb
...@@ -64,6 +64,10 @@ if test "x$ac_cv_libgps" != xyes; then ...@@ -64,6 +64,10 @@ if test "x$ac_cv_libgps" != xyes; then
AC_MSG_ERROR([Install gpsd Debian package or its source-code equivalent]) AC_MSG_ERROR([Install gpsd Debian package or its source-code equivalent])
fi fi
dnl check for libgpsbt
AC_CHECK_LIB(gpsmgr, gpsmgr_is_gpsd_running)
AC_CHECK_LIB(gpsbt, gpsbt_start)
PKG_CHECK_MODULES(HTTPXML, libsoup-2.2 libxml-2.0) PKG_CHECK_MODULES(HTTPXML, libsoup-2.2 libxml-2.0)
AC_SUBST(HTTPXML_CFLAGS) AC_SUBST(HTTPXML_CFLAGS)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment