Commit 5ae45631 authored by Zeeshan Ali's avatar Zeeshan Ali

Require glib >= 2.44

We need that for using g_autofree() that we just started using.
parent 02d0628a
......@@ -37,7 +37,7 @@ GETTEXT_PACKAGE=AC_PACKAGE_NAME
AC_SUBST(GETTEXT_PACKAGE)
AC_DEFINE_UNQUOTED(GETTEXT_PACKAGE,"$GETTEXT_PACKAGE",[The name of the gettext domain])
GLIB_MIN_VERSION=2.34.0
GLIB_MIN_VERSION=2.44.0
JSON_GLIB_MIN_VERSION=0.14
LIBMM_GLIB_MIN_VERSION=1.6
LIBSOUP_MIN_VERSION=2.42
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment