Commit b5b60a15 authored by Guillaume Desmottes's avatar Guillaume Desmottes 🐐

ci: add karamel deps

Not needed for now for karapulse but I'm gonna use the same docker image
for both projects.
parent 18231498
Pipeline #104018 failed with stages
in 31 minutes and 43 seconds
......@@ -19,7 +19,8 @@ apt-get install -y --no-install-recommends \
libgstreamer-plugins-base1.0-dev \
gstreamer1.0-plugins-good \
gstreamer1.0-plugins-bad \
gstreamer1.0-libav
gstreamer1.0-libav \
python3-dev
# Install Rust
RUSTUP_VERSION=1.21.0
......@@ -48,3 +49,6 @@ curl -sL https://deb.nodesource.com/setup_12.x | bash -
apt-get install -y --no-install-recommends \
nodejs \
# spleeter, needed for Karamel
pip3 install spleeter
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment