README.md: the C++ API is internal, not unsupported

parent d0d66d15
Pipeline #43662 passed with stage
in 8 minutes and 15 seconds
......@@ -63,7 +63,7 @@ directories in Poppler's source tree have the **stable APIs**:
since various tools historically use the C++ header files that came
from XPDF and which became the basis for Poppler.
* [poppler](poppler) - **UNSTABLE, UNSUPPORTED C++ API** to operate
* [poppler](poppler) - **UNSTABLE, INTERNAL C++ API** to operate
directly on Poppler's internal representation of PDF files. *If you
use this API, you are on your own*. This API may change at any
time, even among minor versions of Poppler!
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment