Commit 9d2db599 authored by Kristian Høgsberg's avatar Kristian Høgsberg

configure.ac: Lower git master version to 1.0.90

The idea was to use 1.1.0 for the git master version, so that git master
would always be newer than any release or 1.1.x version.  This means
we have to skip 1.1 as a release, which turns out to be confusing.

We can just use version 1.0.90 instead, which lets us call the next
release 1.1.0.
parent dd7ef2e1
AC_PREREQ([2.64]) AC_PREREQ([2.64])
m4_define([wayland_major_version], [1]) m4_define([wayland_major_version], [1])
m4_define([wayland_minor_version], [1]) m4_define([wayland_minor_version], [0])
m4_define([wayland_micro_version], [0]) m4_define([wayland_micro_version], [90])
m4_define([wayland_version], m4_define([wayland_version],
[wayland_major_version.wayland_minor_version.wayland_micro_version]) [wayland_major_version.wayland_minor_version.wayland_micro_version])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment