Commit 84462583 authored by Benjamin Franzke's avatar Benjamin Franzke 😀 Committed by Kristian Høgsberg
Browse files

configure: Drop gdk-pixbuf version dependency

The major version 2.0 is sufficient
parent af82bea2
......@@ -23,9 +23,9 @@ PKG_PROG_PKG_CONFIG()
PKG_CHECK_MODULES(FFI, [libffi])
PKG_CHECK_MODULES(COMPOSITOR,
[egl >= 7.10 glesv2 gdk-pixbuf-2.0 >= 2.21.5 libudev >= 136 libdrm >= 2.4.23] xcb-dri2 xcb-xfixes)
[egl >= 7.10 glesv2 gdk-pixbuf-2.0 libudev >= 136 libdrm >= 2.4.23] xcb-dri2 xcb-xfixes)
PKG_CHECK_MODULES(GLES2, [egl >= 7.10 glesv2 libdrm >= 2.4.23])
PKG_CHECK_MODULES(CLIENT, [egl >= 7.10 gl cairo >= 1.10.0 gdk-pixbuf-2.0 >= 2.21.5 glib-2.0 gobject-2.0 xkbcommon libdrm >= 2.4.23])
PKG_CHECK_MODULES(CLIENT, [egl >= 7.10 gl cairo >= 1.10.0 gdk-pixbuf-2.0 glib-2.0 gobject-2.0 xkbcommon libdrm >= 2.4.23])
PKG_CHECK_MODULES(POPPLER, [poppler-glib gdk-2.0 gio-2.0],
[have_poppler=yes], [have_poppler=no])
AM_CONDITIONAL(HAVE_POPPLER, test "x$have_poppler" = "xyes")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment