Commit 90299886 authored by Simon McVittie's avatar Simon McVittie

Travis-CI: fetch a newer autoconf-archive from Debian

Signed-off-by: default avatarSimon McVittie <simon.mcvittie@collabora.co.uk>
[smcv: cherry-picked from master to dbus-1.10 to get the Travis-CI setup
consistent between the two branches; it is not strictly needed on dbus-1.10]
parent d9f3053c
......@@ -12,7 +12,6 @@ install:
- sudo apt-get -qq -y build-dep dbus
- >
sudo apt-get -qq -y install
autoconf-archive
automake
autotools-dev
debhelper
......@@ -35,6 +34,12 @@ install:
xmlto
xsltproc
xvfb
# Ubuntu 14.04's autoconf-archive is too old
- >
wget
http://httpredir.debian.org/debian/pool/main/a/autoconf-archive/autoconf-archive_20150925-1_all.deb
- 'sudo dpkg -i autoconf-archive_*_all.deb'
- 'rm autoconf-archive_*_all.deb'
script:
# python-dbus and python-gi aren't available to Travis's version of
# Python in /opt, which it uses as a default
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment