Commit 5edf8099 authored by Colin Walters's avatar Colin Walters

2005-03-20 Colin Walters <walters@verbum.org>

	Patch suggested by Inguva Rajasekhar <ringuva@novell.com>.

	* configure.in: Require GTK+ 2.6.
parent 254f4d85
2005-03-20 Colin Walters <walters@verbum.org>
Patch suggested by Inguva Rajasekhar <ringuva@novell.com>.
* configure.in: Require GTK+ 2.6.
2005-03-20 Colin Walters <walters@verbum.org>
* Makefile.am (SUBDIRS, DIST_SUBDIRS): Build tools before test.
......
......@@ -853,8 +853,8 @@ if test x$have_glib = xno ; then
AC_MSG_WARN([Can't use GTK+ since GLib not enabled])
have_gtk=no
else
PKG_CHECK_MODULES(DBUS_GTK, gtk+-2.0, have_gtk=yes, have_gtk=no)
PKG_CHECK_MODULES(DBUS_GTK_THREADS, gtk+-2.0 gthread-2.0, have_gtk_threads=yes, have_gtk_threads=no)
PKG_CHECK_MODULES(DBUS_GTK, gtk+-2.0 >= 2.6, have_gtk=yes, have_gtk=no)
PKG_CHECK_MODULES(DBUS_GTK_THREADS, gtk+-2.0 >= 2.6 gthread-2.0, have_gtk_threads=yes, have_gtk_threads=no)
fi
if test x$have_gtk = xno ; then
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment