Commit 3346c867 authored by Simon McVittie's avatar Simon McVittie

Require a somewhat modern version of autoconf and automake

Part of a patch by Javier Jardón.

Bug: https://bugs.freedesktop.org/show_bug.cgi?id=32245Reviewed-by: default avatarSimon McVittie <simon.mcvittie@collabora.co.uk>
parent 54af6bee
dnl -*- mode: m4 -*-
AC_PREREQ(2.52)
AC_PREREQ([2.63])
m4_define([dbus_major_version], [1])
m4_define([dbus_minor_version], [4])
......@@ -14,7 +14,7 @@ AC_LIBTOOL_RC
AC_CONFIG_MACRO_DIR([m4])
AM_INIT_AUTOMAKE([1.9 tar-ustar -Wno-portability])
AM_INIT_AUTOMAKE([1.10 tar-ustar -Wno-portability])
AM_CONFIG_HEADER(config.h)
# Honor aclocal flags
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment