Commit 0bce4d18 authored by Simon McVittie's avatar Simon McVittie
Browse files

build: Make quoting more explicit


Signed-off-by: Simon McVittie's avatarSimon McVittie <smcv@collabora.com>
parent 6c364ec3
Pipeline #11003 failed with stage
in 0 seconds
......@@ -269,7 +269,7 @@ AC_DEFINE([GLIB_VERSION_MIN_REQUIRED], [GLIB_VERSION_2_32],
[Warn on use of APIs deprecated before GLib 2.32])
PKG_CHECK_MODULES([GLIB], [glib-2.0 >= 2.40, gobject-2.0 >= 2.40, gio-2.0 >= 2.40])
PKG_CHECK_VAR([GLIB_GENMARSHAL], [glib-2.0], [glib_genmarshal],,
PKG_CHECK_VAR([GLIB_GENMARSHAL], [glib-2.0], [glib_genmarshal], [],
[AC_MSG_ERROR([cannot find glib-genmarshal])])
dnl GLib flags
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment