Commit 269522fb authored by Uli Schlachter's avatar Uli Schlachter

.gitlab-ci.yml: Temporarily switch to Fedora rawhide

Since commit a34cb719, we need pixman >= 0.36, which is not yet
in the latest Fedora. Thus, this switches to Fedora rawhide to make
things work again.
Signed-off-by: Uli Schlachter's avatarUli Schlachter <psychon@znc.in>
parent 81102cc2
Pipeline #26206 failed with stage
in 12 minutes and 55 seconds
......@@ -4,6 +4,7 @@ variables:
# Docker images for various distros and architectures
AMD64_FEDORA_LATEST: "registry.gitlab.gnome.org/gnome/librsvg-oci-images/amd64/fedora:latest"
AMD64_FEDORA_RAWHIDE: "registry.gitlab.gnome.org/gnome/librsvg-oci-images/amd64/fedora:rawhide"
AMD64_OPENSUSE_TUMBLEWEED: "registry.gitlab.gnome.org/gnome/librsvg-oci-images/amd64/opensuse:tumbleweed"
AMD64_DEBIAN_TESTING: "registry.gitlab.gnome.org/gnome/librsvg-oci-images/amd64/debian:testing"
......@@ -41,6 +42,8 @@ stages:
########################################################################
fedora:test:
image: $AMD64_FEDORA_LATEST
# Need pixman >= 0.36
#image: $AMD64_FEDORA_LATEST
image: $AMD64_FEDORA_RAWHIDE
stage: test
<<: *distro_test
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment