glamor: use dual source blend on GL 2.1 with ARB_ES2_compatibility

ARB_blend_func_extended may be exposed even without GLSL 1.30.
In order to use it we need GLES2 shaders that are available if
ARB_ES2_compatibility is exposed.

Signed-off-by: Vasily Khoruzhick <anarsoul@gmail.com>
4 jobs for dual-src-blend-gles2 in 1 minute and 58 seconds (queued for 1 second)
latest