Require LT_INIT from libtool 2 instead of deprecated AC_PROG_LIBTOOL

configure.ac:8: warning: The macro `AC_PROG_LIBTOOL' is obsolete.
configure.ac:8: You should run autoupdate.
m4/libtool.m4:100: AC_PROG_LIBTOOL is expanded from...
m4/xcb_util_common.m4:8: XCB_UTIL_COMMON is expanded from...
configure.ac:8: the top level

Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
10 jobs for master in 1 minute and 53 seconds (queued for 1 second)
latest