Commit e89b0324 authored by Gaetan Nadon's avatar Gaetan Nadon Committed by Alan Coopersmith

autoconf: the minimum required level for autoconf is 2.60

The toolchain requirements are documented here:
http://www.x.org/wiki/ModularDevelopersGuide#Required_Tools

Note that autoconf features only found in versions later
than 2.60 must not be used.
Signed-off-by: Gaetan Nadon's avatarGaetan Nadon <memsize@videotron.ca>
Reviewed-by: Alan Coopersmith's avatarAlan Coopersmith <alan.coopersmith@oracle.com>
Signed-off-by: Alan Coopersmith's avatarAlan Coopersmith <alan.coopersmith@oracle.com>
parent 427cb53f
......@@ -25,7 +25,7 @@ dnl an unwitting cast of miscellaneous others
dnl
dnl Process this file with autoconf to create configure.
AC_PREREQ(2.57)
AC_PREREQ(2.60)
AC_INIT([xorg-server], 1.11.99.1, [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg], xorg-server)
RELEASE_DATE="2011-11-20"
AC_CONFIG_SRCDIR([Makefile.am])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment