Commit b68f0204 authored by Jesse Barnes's avatar Jesse Barnes Committed by Keith Packard

xserver: require libdri 7.8.0 to build

We depend on new DRI interfaces now, so require them in configure.ac.
Signed-off-by: Jesse Barnes's avatarJesse Barnes <jbarnes@virtuousgeek.org>
Signed-off-by: Keith Packard's avatarKeith Packard <keithp@keithp.com>
parent 00382907
......@@ -773,7 +773,7 @@ REQUIRED_LIBS="xfont xau [pixman-1 >= 0.15.20]"
dnl List of libraries that require a specific version
LIBAPPLEWM="applewm >= 1.4"
LIBDMX="dmx >= 1.0.99.1"
LIBDRI="dri >= 7.1.0"
LIBDRI="dri >= 7.8.0"
LIBDRM="libdrm >= 2.3.0"
LIBGL="gl >= 7.1.0"
LIBXEXT="xext >= 1.0.99.4"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment