Commit 44eae69f authored by Dave Airlie's avatar Dave Airlie

configure: bump randrproto min requirements to 1.4.0

Needed to build latest randr stuff.
Reviewed-by: Adam Jackson's avatarAdam Jackson <ajax@redhat.com>
Signed-off-by: default avatarDave Airlie <airlied@redhat.com>
parent 4d24192b
......@@ -787,7 +787,7 @@ APPLEWMPROTO="applewmproto >= 1.4"
dnl Required modules
XPROTO="xproto >= 7.0.22"
RANDRPROTO="randrproto >= 1.2.99.3"
RANDRPROTO="randrproto >= 1.4.0"
RENDERPROTO="renderproto >= 0.11"
XEXTPROTO="xextproto >= 7.1.99"
INPUTPROTO="inputproto >= 2.1.99.6"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment