Commit 3aa08e37 authored by Albert Astals Cid's avatar Albert Astals Cid

Seems to work with this version, so enable it

parent 93cf184b
......@@ -94,7 +94,7 @@ if(CAIRO_FOUND)
if(GLIB_FOUND)
set(ENABLE_GLIB ON)
# Check for introspection
#macro_optional_find_package(GObjectIntrospection 0.6.7) # disabled, as it does not work without libtool
macro_optional_find_package(GObjectIntrospection 0.9.12)
set(HAVE_INTROSPECTION ${INTROSPECTION_FOUND})
set(GLIB_REQ "glib-2.0 >= ${GLIB_REQUIRED} gobject-2.0 >= ${GLIB_REQUIRED} cairo >= ${CAIRO_VERSION}")
set(POPPLER_GLIB_DISABLE_DEPRECATED "${POPPLER_GLIB_DISABLE_DEPRECATED} -DG_DISABLE_DEPRECATED")
......@@ -582,7 +582,7 @@ show_end_message_yesno("qt wrapper" QT3_FOUND)
show_end_message_yesno("qt4 wrapper" QT4_FOUND)
show_end_message_yesno("glib wrapper" ENABLE_GLIB)
show_end_message_yesno(" use GDK" POPPLER_WITH_GDK)
show_end_message(" introspection" "not supported with this CMake build system")
show_end_message_yesno(" introspection" INTROSPECTION_FOUND)
show_end_message_yesno("cpp wrapper" ENABLE_CPP)
show_end_message("use gtk-doc" "not supported with this CMake build system")
show_end_message_yesno("use libjpeg" ENABLE_LIBJPEG)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment