Commit 13cf327c authored by Albert Astals Cid's avatar Albert Astals Cid

cmake: Use -std=c++11 instead of -std=gnu++11

parent 1602610c
......@@ -27,6 +27,7 @@ set(POPPLER_MICRO_VERSION "0")
set(POPPLER_VERSION "${POPPLER_MAJOR_VERSION}.${POPPLER_MINOR_VERSION}.${POPPLER_MICRO_VERSION}")
set (CMAKE_CXX_STANDARD 11)
set (CMAKE_CXX_EXTENSIONS OFF)
# command line switches
option(ENABLE_XPDF_HEADERS "Install unsupported xpdf headers." OFF)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment