Commit 2e9ee995 authored by Robert Ancell's avatar Robert Ancell

build: Bump minimum version of meson required

Meson gives the warning:

WARNING: Project specifies a minimum meson_version '>= 0.46.0' but uses features which were added in newer versions:
 * 0.50.0: {'install arg in configure_file'}
parent 4b3fdd19
Pipeline #61685 passed with stage
in 1 minute and 33 seconds
......@@ -3,7 +3,7 @@ project(
version: '0.6.55',
license: 'GPL3+',
default_options: 'buildtype=debugoptimized',
meson_version: '>= 0.46.0',
meson_version: '>= 0.50.0',
)
act_name = meson.project_name()
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment