Commit b5abaabe authored by Ting-Wei Lan's avatar Ting-Wei Lan Committed by Tim-Philipp Müller
Browse files

meson: hls: libm is required because m3u8.c uses math.h

https://bugzilla.gnome.org/show_bug.cgi?id=782119
parent 367b4a35
......@@ -33,7 +33,7 @@ if hls_crypto_dep.found()
include_directories : [configinc],
dependencies : [gstpbutils_dep, gsttag_dep, gstvideo_dep,
gstadaptivedemux_dep, gsturidownloader_dep,
hls_crypto_dep],
hls_crypto_dep, libm],
install : true,
install_dir : plugins_install_dir,
)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment