Commit ca7cdd5d authored by Peter J. Mello's avatar Peter J. Mello
Browse files

Add udev to Build-Depends

parent a6b1497f
Pipeline #45930 failed with stages
in 3 minutes and 31 seconds
......@@ -11,7 +11,7 @@ variables:
flatpak-xdg-utils-tests g++ gcc git gtk-doc-tools libc6-dev
libglib2.0-dev libgtk-3-dev libnss3-dev libpixman-1-dev
libudev-dev libusb-1.0-0-dev libx11-dev libxv-dev meson sudo
systemd wget
systemd udev wget
BUNDLE: "org.freedesktop.libfprint.Demo.flatpak"
.build_one_driver_template: &build_one_driver
......
......@@ -2,10 +2,11 @@ Source: libfprint
Priority: optional
Section: libs
Maintainer: Peter J. Mello <admin@petermello.net>
Build-Depends: debhelper-compat (= 11), gtk-doc-tools (>= 1.25),
Build-Depends: debhelper-compat (= 12), gtk-doc-tools (>= 1.25),
libglib2.0-dev (>= 2.48), libgtk-3-dev (>=3.22.30), libnss3-dev (>= 2:3.21),
libpixman-1-dev (>= 0.33.6), libudev-dev (>= 237),
libusb-1.0-0-dev (>= 2:1.0.20), libxv-dev (>= 2:1.0.10), meson (>= 0.45.0)
libusb-1.0-0-dev (>= 2:1.0.20), libxv-dev (>= 2:1.0.10), meson (>= 0.45.0),
udev (>= 237)
Standards-Version: 4.3.0
Homepage: https://fprint.freedesktop.org/
Vcs-Browser: https://gitlab.freedesktop.org/libfprint/libfprint
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment