• Dan Williams's avatar
    makefile cleanups · 73659e72
    Dan Williams authored
    0.7 requires dbus 1.1 or greater (for system bus activation), so make that
    explicit, and remove compat code for D-Bus 0.6 and earlier.  Consolidate
    the various glib pkgconfig checks into one, since most anything will require
    gthread, glib, and gobject anyway.  Fixup the docs makefile to be more
    automake-compatible and let 'make clean' actually work correctly when
    docs are built.
    73659e72
Name
Last commit
Last update
..
libnm-glib Loading commit data...
libnm-util Loading commit data...
Makefile.am Loading commit data...
NetworkManager DBUS API.txt Loading commit data...