Commit ace926e6 authored by Thomas Haller's avatar Thomas Haller

contrib/rpm: require "vala" instead of "vala-tools" for Fedora 30+

The "vala-tools" package was merged into "vala" [1]. While "vala"
now "Provides: vala-tools", update the build requirements for
Fedora 30 and newer.

[1] https://src.fedoraproject.org/rpms/vala/c/82b21cc3026b8793744c51c34b7e2be7caec4aba

https://src.fedoraproject.org/rpms/NetworkManager/c/f6c878a04ad4bbde6474e2f90b6c12c11b685967
(cherry picked from commit 0024485b)
parent 25fdf0ab
......@@ -178,7 +178,11 @@ BuildRequires: gtk-doc
%endif
BuildRequires: libudev-devel
BuildRequires: libuuid-devel
%if 0%{?fedora} >= 30
BuildRequires: vala
%else
BuildRequires: vala-tools
%endif
BuildRequires: iptables
BuildRequires: libxslt
%if %{with bluetooth}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment