Commit 3ed7a86b authored by Beniamino Galvani's avatar Beniamino Galvani

contrib/rpm: require dbus-tools

The NM system unit uses dbus-send to tell NM to reload
configuration. We could replace dbus-send with 'kill -HUP', but the
systemd.service manual page warns against that because it is
asynchronous. So add the proper dependency.

https://bugzilla.redhat.com/show_bug.cgi?id=1745659
parent 6cf28fe2
Pipeline #60132 failed with stages
in 86 minutes and 41 seconds
......@@ -153,6 +153,7 @@ Requires(postun): systemd
Requires: dbus >= %{dbus_version}
Requires: glib2 >= %{glib2_version}
Requires: dbus-tools
Requires: %{name}-libnm%{?_isa} = %{epoch}:%{version}-%{release}
Obsoletes: dhcdbd
Obsoletes: NetworkManager < %{obsoletes_device_plugins}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment