• Thomas Haller's avatar
    travis: install meson 0.44.1 for travis' meson build · 065741c7
    Thomas Haller authored
    Latest versions of meson require now Python 3.5+. Not only that meson requires Python3
    and thus makes building on some systems cumbersome (RHEL7), it also eagerly bumps
    Python3.y requirements.
    
    Install the last working release which works with Python3.4. This fixes
    the the travis build failure on Ubuntu 14.04 (trusty):
    
      Meson works correctly only with python 3.5+.
      You have python 3.4.3 (default, Nov 28 2017, 16:41:13)
      [GCC 4.8.4].
      Please update your environment
    065741c7
.travis.yml 3.65 KB