Commit 20f73597 authored by Lubomir Rintel's avatar Lubomir Rintel 🥕 Committed by Thomas Haller

contrib/rpm: fix libnm License tag

https://bugzilla.redhat.com/show_bug.cgi?id=1723395
(cherry picked from commit 2752e3a7)
parent f7245264
Pipeline #52446 passed with stage
in 38 minutes and 11 seconds
...@@ -128,7 +128,7 @@ Epoch: %{epoch_version} ...@@ -128,7 +128,7 @@ Epoch: %{epoch_version}
Version: %{rpm_version} Version: %{rpm_version}
Release: %{release_version}%{?snap}%{?dist} Release: %{release_version}%{?snap}%{?dist}
Group: System Environment/Base Group: System Environment/Base
License: GPLv2+ License: GPLv2+ and LGPLv2+
URL: http://www.gnome.org/projects/NetworkManager/ URL: http://www.gnome.org/projects/NetworkManager/
#Source: https://download.gnome.org/sources/NetworkManager/%{real_version_major}/%{name}-%{real_version}.tar.xz #Source: https://download.gnome.org/sources/NetworkManager/%{real_version_major}/%{name}-%{real_version}.tar.xz
...@@ -386,6 +386,7 @@ This package contains NetworkManager support for PPP. ...@@ -386,6 +386,7 @@ This package contains NetworkManager support for PPP.
Summary: Libraries for adding NetworkManager support to applications (new API). Summary: Libraries for adding NetworkManager support to applications (new API).
Group: Development/Libraries Group: Development/Libraries
Conflicts: NetworkManager-glib < %{epoch}:%{version}-%{release} Conflicts: NetworkManager-glib < %{epoch}:%{version}-%{release}
License: LGPLv2+
%description libnm %description libnm
This package contains the libraries that make it easier to use some This package contains the libraries that make it easier to use some
...@@ -399,6 +400,7 @@ Group: Development/Libraries ...@@ -399,6 +400,7 @@ Group: Development/Libraries
Requires: %{name}-libnm%{?_isa} = %{epoch}:%{version}-%{release} Requires: %{name}-libnm%{?_isa} = %{epoch}:%{version}-%{release}
Requires: glib2-devel Requires: glib2-devel
Requires: pkgconfig Requires: pkgconfig
License: LGPLv2+
%description libnm-devel %description libnm-devel
This package contains the header and pkg-config files for development This package contains the header and pkg-config files for development
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment