Commit 4f62bf5a authored by Sebastian Dröge's avatar Sebastian Dröge 🍵
Browse files

Release 1.8.0

parent b044d4ac
=== release 1.8.0 ===
2016-03-24 Sebastian Dröge <slomo@coaxion.net>
* configure.ac:
releasing 1.8.0
=== release 1.7.91 ===
 
2016-03-15 Sebastian Dröge <slomo@coaxion.net>
2016-03-15 12:39:20 +0200 Sebastian Dröge <sebastian@centricular.com>
 
* ChangeLog:
* NEWS:
* configure.ac:
releasing 1.7.91
* gstreamer-vaapi.doap:
Release 1.7.91
 
2016-03-11 17:44:07 +0200 Sreerenj Balachandran <sreerenj.balachandran@intel.com>
 
......
This diff is collapsed.
# gstreamer-vaapi package version number
m4_define([gst_vaapi_major_version], [1])
m4_define([gst_vaapi_minor_version], [7])
m4_define([gst_vaapi_micro_version], [91])
m4_define([gst_vaapi_minor_version], [8])
m4_define([gst_vaapi_micro_version], [0])
m4_define([gst_vaapi_nano_version], [0])
m4_define([gst_vaapi_version],
[gst_vaapi_major_version.gst_vaapi_minor_version.gst_vaapi_micro_version])
......@@ -16,17 +16,17 @@ dnl - interfaces added/removed/changed -> increment CURRENT, REVISION = 0
dnl - interfaces added -> increment AGE
dnl - interfaces removed -> AGE = 0
# gstreamer-vaapi library (libtool) version number
m4_define([gst_vaapi_lt_current], [791])
m4_define([gst_vaapi_lt_current], [800])
m4_define([gst_vaapi_lt_revision], [0])
m4_define([gst_vaapi_lt_age], [790])
m4_define([gst_vaapi_lt_age], [800])
# glib version number
m4_define([glib_version], [2.32])
# gstreamer version number
m4_define([gst_version], [1.7.91])
m4_define([gst_plugins_base_version], [1.7.91])
m4_define([gst_plugins_bad_version], [1.7.91])
m4_define([gst_version], [1.8.0])
m4_define([gst_plugins_base_version], [1.8.0])
m4_define([gst_plugins_bad_version], [1.8.0])
# Wayland minimum version number
m4_define([wayland_api_version], [1.0.2])
......
......@@ -25,6 +25,15 @@
</GitRepository>
</repository>
<release>
<Version>
<revision>1.8.0</revision>
<branch>master</branch>
<created>2016-03-24</created>
<file-release rdf:resource="http://gstreamer.freedesktop.org/src/gstreamer-vaapi/gstreamer-vaapi-1.8.0.tar.xz" />
</Version>
</release>
<release>
<Version>
<revision>1.7.91</revision>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment