Commit 14ed473d authored by Sebastian Dröge's avatar Sebastian Dröge 🍵
Browse files

Release 1.12.0

parent c45d448a
=== release 1.12.0 ===
2017-05-04 Sebastian Dröge <slomo@coaxion.net>
* configure.ac:
releasing 1.12.0
2017-05-04 11:49:33 +0200 Víctor Manuel Jáquez Leal <vjaquez@igalia.com>
* gst/vaapi/gstvaapidecodebin.c:
Revert "vaapidecodebin: fix element's classification"
This reverts commit 8cbe03599a4f27c2001380e2ec150c4f4267a9cf.
2017-04-27 22:55:27 -0700 Scott D Phillips <scott.d.phillips@intel.com>
* configure.ac:
* meson.build:
build: Require libva < 0.99.0
libva >= 0.99.0 is not currently supported by gstreamer-vaapi, so
fail to configure instead of failing late in the build.
This libva is bundled in msdk[1] and it is ahead in time with
respect the official and open source libva[2]. GStreamer-VAAPI
only supports the latter for now.
1. https://software.intel.com/en-us/media-sdk/download
2. https://github.com/01org/libva/
https://bugzilla.gnome.org/show_bug.cgi?id=781866
2017-05-02 14:08:54 +0200 Victor Toso <me@victortoso.com>
* gst/vaapi/gstvaapidecodebin.c:
vaapidecodebin: fix element's classification
This bin should have similar classification as decodebin which is
"Generic/Bin/Decoder" otherwise it will appear wrongly as video
decoder.
Signed-off-by: Victor Toso <victortoso@redhat.com>
https://bugzilla.gnome.org/show_bug.cgi?id=782063
=== release 1.11.91 ===
 
2017-04-27 Sebastian Dröge <slomo@coaxion.net>
2017-04-27 17:49:52 +0300 Sebastian Dröge <sebastian@centricular.com>
 
* ChangeLog:
* NEWS:
* configure.ac:
releasing 1.11.91
* gstreamer-vaapi.doap:
* meson.build:
Release 1.11.91
 
2017-04-27 13:08:56 +0200 Víctor Manuel Jáquez Leal <vjaquez@igalia.com>
 
This diff is collapsed.
# gstreamer-vaapi package version number
m4_define([gst_vaapi_major_version], [1])
m4_define([gst_vaapi_minor_version], [11])
m4_define([gst_vaapi_micro_version], [91])
m4_define([gst_vaapi_minor_version], [12])
m4_define([gst_vaapi_micro_version], [0])
m4_define([gst_vaapi_nano_version], [0])
m4_define([gst_vaapi_version],
[gst_vaapi_major_version.gst_vaapi_minor_version.gst_vaapi_micro_version])
......@@ -16,17 +16,17 @@ dnl - interfaces added/removed/changed -> increment CURRENT, REVISION = 0
dnl - interfaces added -> increment AGE
dnl - interfaces removed -> AGE = 0
# gstreamer-vaapi library (libtool) version number
m4_define([gst_vaapi_lt_current], [1191])
m4_define([gst_vaapi_lt_current], [1200])
m4_define([gst_vaapi_lt_revision], [0])
m4_define([gst_vaapi_lt_age], [1191])
m4_define([gst_vaapi_lt_age], [1200])
# glib version number
m4_define([glib_version], [2.40])
# gstreamer version number
m4_define([gst_version], [1.11.91])
m4_define([gst_plugins_base_version], [1.11.91])
m4_define([gst_plugins_bad_version], [1.11.91])
m4_define([gst_version], [1.12.0])
m4_define([gst_plugins_base_version], [1.12.0])
m4_define([gst_plugins_bad_version], [1.12.0])
# Wayland minimum version number
m4_define([wayland_api_version], [1.0.2])
......
......@@ -25,6 +25,16 @@
</GitRepository>
</repository>
<release>
<Version>
<revision>1.12.0</revision>
<branch>master</branch>
<name></name>
<created>2017-05-04</created>
<file-release rdf:resource="http://gstreamer.freedesktop.org/src/gstreamer-vaapi/gstreamer-vaapi-1.12.0.tar.xz" />
</Version>
</release>
<release>
<Version>
<revision>1.11.91</revision>
......
project('gstreamer-vaapi', 'c',
version : '1.11.91',
version : '1.12.0',
meson_version : '>= 0.36.0',
default_options : [ 'warning_level=1',
'buildtype=debugoptimized' ])
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment