Commit 0df4b087 authored by Sebastian Dröge's avatar Sebastian Dröge 🍵
Browse files

Release 1.9.2

parent f31d9f37
This diff is collapsed.
This is GStreamer 1.9.1
This is GStreamer 1.9.2
# gstreamer-vaapi package version number
m4_define([gst_vaapi_major_version], [1])
m4_define([gst_vaapi_minor_version], [9])
m4_define([gst_vaapi_micro_version], [1])
m4_define([gst_vaapi_nano_version], [1])
m4_define([gst_vaapi_micro_version], [2])
m4_define([gst_vaapi_nano_version], [0])
m4_define([gst_vaapi_version],
[gst_vaapi_major_version.gst_vaapi_minor_version.gst_vaapi_micro_version])
m4_if(gst_vaapi_nano_version, [0], [],
......@@ -16,17 +16,17 @@ dnl - interfaces added/removed/changed -> increment CURRENT, REVISION = 0
dnl - interfaces added -> increment AGE
dnl - interfaces removed -> AGE = 0
# gstreamer-vaapi library (libtool) version number
m4_define([gst_vaapi_lt_current], [901])
m4_define([gst_vaapi_lt_current], [902])
m4_define([gst_vaapi_lt_revision], [0])
m4_define([gst_vaapi_lt_age], [901])
m4_define([gst_vaapi_lt_age], [902])
# glib version number
m4_define([glib_version], [2.40])
# gstreamer version number
m4_define([gst_version], [1.9.1.1])
m4_define([gst_plugins_base_version], [1.9.1.1])
m4_define([gst_plugins_bad_version], [1.9.1.1])
m4_define([gst_version], [1.9.2])
m4_define([gst_plugins_base_version], [1.9.2])
m4_define([gst_plugins_bad_version], [1.9.2])
# Wayland minimum version number
m4_define([wayland_api_version], [1.0.2])
......
......@@ -25,6 +25,15 @@
</GitRepository>
</repository>
<release>
<Version>
<revision>1.9.2</revision>
<branch>master</branch>
<created>2016-09-01</created>
<file-release rdf:resource="http://gstreamer.freedesktop.org/src/gstreamer-vaapi/gstreamer-vaapi-1.9.2.tar.xz" />
</Version>
</release>
<release>
<Version>
<revision>1.9.1</revision>
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment