Commit 4d1b2cac authored by Tim-Philipp Müller's avatar Tim-Philipp Müller
Browse files

Update docs

parent 59c54c7a
......@@ -20,6 +20,8 @@ GObject
GstTwoLame
GstBaseSrc
GstPushSrc
GstAudioCdSrc
GstCdioCddaSrc
GstDvdReadSrc
GstPNMSrc
GstBin
......
......@@ -3,10 +3,10 @@
<description>Decodes ATSC A/52 encoded audio streams</description>
<filename>../../ext/a52dec/.libs/libgsta52dec.so</filename>
<basename>libgsta52dec.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>GPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>Adaptive Multi-Rate Narrow-Band</description>
<filename>../../ext/amrnb/.libs/libgstamrnb.so</filename>
<basename>libgstamrnb.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>unknown</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>Adaptive Multi-Rate Wide-Band Decoder</description>
<filename>../../ext/amrwbdec/.libs/libgstamrwbdec.so</filename>
<basename>libgstamrwbdec.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>unknown</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>Demuxes and muxes audio and video in Microsofts ASF format</description>
<filename>../../gst/asfdemux/.libs/libgstasf.so</filename>
<basename>libgstasf.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>LGPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>Read audio from audio CDs</description>
<filename>../../ext/cdio/.libs/libgstcdio.so</filename>
<basename>libgstcdio.so</basename>
<version>0.11.92</version>
<version>0.11.94.1</version>
<license>GPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>Decode DVD LPCM frames into standard PCM</description>
<filename>../../gst/dvdlpcmdec/.libs/libgstdvdlpcmdec.so</filename>
<basename>libgstdvdlpcmdec.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>LGPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>Access a DVD with dvdread</description>
<filename>../../ext/dvdread/.libs/libgstdvdread.so</filename>
<basename>libgstdvdread.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>GPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>DVD subtitle parser and decoder</description>
<filename>../../gst/dvdsub/.libs/libgstdvdsub.so</filename>
<basename>libgstdvdsub.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>LGPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>Encode MP3s with LAME</description>
<filename>../../ext/lame/.libs/libgstlame.so</filename>
<basename>libgstlame.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>LGPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>mp3 decoding based on the mad library</description>
<filename>../../ext/mad/.libs/libgstmad.so</filename>
<basename>libgstmad.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>GPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>LibMpeg2 decoder</description>
<filename>../../ext/mpeg2dec/.libs/libgstmpeg2dec.so</filename>
<basename>libgstmpeg2dec.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>GPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>RealMedia support plugins</description>
<filename>../../gst/realmedia/.libs/libgstrmdemux.so</filename>
<basename>libgstrmdemux.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>LGPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>Uses libsidplay to decode .sid files</description>
<filename>../../ext/sidplay/.libs/libgstsid.so</filename>
<basename>libgstsid.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>GPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>Encode MP2s with TwoLAME</description>
<filename>../../ext/twolame/.libs/libgsttwolame.so</filename>
<basename>libgsttwolame.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>LGPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
......@@ -3,10 +3,10 @@
<description>libx264-based H264 plugins</description>
<filename>../../ext/x264/.libs/libgstx264.so</filename>
<basename>libgstx264.so</basename>
<version>0.11.94</version>
<version>0.11.94.1</version>
<license>GPL</license>
<source>gst-plugins-ugly</source>
<package>GStreamer Ugly Plug-ins source release</package>
<package>GStreamer Ugly Plug-ins git</package>
<origin>Unknown package origin</origin>
<elements>
<element>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment