Commit f10f400d authored by Steve Langasek's avatar Steve Langasek
Browse files

Fix up plymouth-dev versioned build-dep for the Debian version that actually

provides the API we need
parent 21838b75
......@@ -9,8 +9,7 @@ mountall (2.37) UNRELEASED; urgency=low
dpkg-buildflags.
* Remove extra space in fsck progress message. LP: #573304.
* Adjust build-dependencies for the differing plymouth -dev package name
in Debian vs. Ubuntu (assumes the next maintainer upload of plymouth to
Debian includes our needed API addition).
in Debian vs. Ubuntu.
* Fix an inverted check for whether the change-mount mntctl has a
different device name.
......
......@@ -4,7 +4,7 @@ Priority: required
Maintainer: Steve Langasek <vorlon@debian.org>
Uploaders: Scott James Remnant <scott@ubuntu.com>, James Hunt <james.hunt@ubuntu.com>
Standards-Version: 3.8.0.0
Build-Depends: debhelper (>= 9.20120410), pkg-config (>= 0.22), libnih-dev (>= 1.0.0), libnih-dbus-dev (>= 1.0.0), nih-dbus-tool (>= 1.0.0), libdbus-1-dev (>= 1.2.16), libexpat1-dev (>= 2.0.0), libudev-dev (>= 146), plymouth-dev (>= 0.8.3-20.1) | libplymouth-dev (>= 0.8.1-3)
Build-Depends: debhelper (>= 9.20120410), pkg-config (>= 0.22), libnih-dev (>= 1.0.0), libnih-dbus-dev (>= 1.0.0), nih-dbus-tool (>= 1.0.0), libdbus-1-dev (>= 1.2.16), libexpat1-dev (>= 2.0.0), libudev-dev (>= 146), plymouth-dev (>= 0.8.5.1) | libplymouth-dev (>= 0.8.1-3)
Vcs-Bzr: lp:ubuntu/mountall
Package: mountall
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment