Commit 71990297 authored by Steve Langasek's avatar Steve Langasek
Browse files

bump the minimum version number for the conffile removal

parent 9a3b74f6
#!/bin/sh
set -e
dpkg-maintscript-helper rm_conffile /etc/init/mounted-varrun.conf 2.27 -- "$@"
dpkg-maintscript-helper rm_conffile /etc/init/mounted-varrun.conf 2.28 -- "$@"
#DEBHELPER#
......@@ -2,6 +2,6 @@
set -e
dpkg-maintscript-helper rm_conffile /etc/init/mounted-varrun.conf 2.27 -- "$@"
dpkg-maintscript-helper rm_conffile /etc/init/mounted-varrun.conf 2.28 -- "$@"
#DEBHELPER#
......@@ -13,7 +13,7 @@ set -e
# for details, see http://www.debian.org/doc/debian-policy/ or
# the debian-policy package
dpkg-maintscript-helper rm_conffile /etc/init/mounted-varrun.conf 2.27 -- "$@"
dpkg-maintscript-helper rm_conffile /etc/init/mounted-varrun.conf 2.28 -- "$@"
case "$1" in
install|upgrade)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment