Commit 5bc05cce authored by Steve Langasek's avatar Steve Langasek
Browse files

Update initscripts Breaks:, so we get the version that supports

/run/motd.dynamic before upgrading
parent 78d2c2ff
......@@ -12,7 +12,7 @@ Architecture: any
Pre-Depends: dpkg (>= 1.15.7.2)
Depends: makedev, udev, plymouth, coreutils (>= 7.1), ${shlibs:Depends}, ${misc:Depends}
Replaces: upstart (<< 0.6.3-2)
Breaks: usplash (<< 0.5.47), policycoreutils (<< 2.0.69-2ubuntu4), initscripts (<< 2.88dsf-13.3)
Breaks: usplash (<< 0.5.47), policycoreutils (<< 2.0.69-2ubuntu4), initscripts (<< 2.88dsf-24)
Multi-Arch: foreign
Description: filesystem mounting tool
mountall mounts filesystems when the underlying block devices are
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment