Commit e0748b10 authored by Emil Velikov's avatar Emil Velikov Committed by Adam Jackson

configure: remove libdrm version check

We already require said version.
Signed-off-by: default avatarEmil Velikov <emil.velikov@collabora.com>
Reviewed-by: Adam Jackson's avatarAdam Jackson <ajax@redhat.com>
parent 8718d461
......@@ -1999,8 +1999,7 @@ if test "x$XORG" = xyes; then
fi
if test "x$DRM" = xyes; then
dnl 2.4.46 is required for cursor hotspot support.
PKG_CHECK_EXISTS(libdrm >= 2.4.46, XORG_DRIVER_MODESETTING=yes, XORG_DRIVER_MODESETTING=no)
XORG_DRIVER_MODESETTING=yes
fi
AC_SUBST([XORG_LIBS])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment